Increased Timeout Errors and Slow Loading Times
Incident Report for Stella Connect
Resolved
Our team has resolved the outage that occurred today, beginning around 1 pm EST. As of 1:40 pm EST, systems have begun returning to normal. App pages are loading normally, surveys are sending, and responses are being collected. Data return API functionality has returned to normal. We will release a full impact assessment update here as soon as possible. Thank you for your patience!
Posted Jul 06, 2020 - 14:21 EDT
Update
Our team is continuing to investigate an issue that is causing widespread downtime within the Stella Connect application. We will continue to provide updates here as often as possible.
Posted Jul 06, 2020 - 13:31 EDT
Identified
Our team is currently working to resolve slow loading times and timeout errors occurring for users in the Stella Connect app. We'll continue providing updates here.
Posted Jul 06, 2020 - 12:49 EDT
This incident affected: Stream (Displaying Survey Response Data, Filtering Response Data, Manual Survey Sending), Feedback Dashboards (Team Member Trends, Company Trends, Company Program, Service Recovery Dashboard, Leaderboards), QA (Creating QA Scorecards, Creating QA Reviews, Transcripts & Audio Files), and Stella Connect Application (Managing Team, Exporting Request & Response Data).