Bulk Create & Bulk Update Functionality Degraded
Incident Report for Stella Connect
Resolved
At this time, the issue causing errors during bulk create and bulk upload processes has been resolved. All attempted uploads will automatically be retried, and after a short processing time should result in user creation/update according to the originally uploaded files.
Posted May 15, 2020 - 23:07 EDT
Monitoring
Our team has deployed a fix for the issue causing errors during bulk user management file uploads. We are continuing to monitor and will post updates here as they are available.
Posted May 15, 2020 - 22:49 EDT
Investigating
Our team is currently investigating an issue affecting user management via the Bulk Create and Bulk Update features. Upon uploading bulk team files, users may be served an error. We will continue to post updates here as they become available.
Posted May 15, 2020 - 22:36 EDT
This incident affected: Stella Connect Application (Managing Team).