Delay in Processing Exports
Incident Report for Stella Connect
Resolved
At this time, all delayed exports have been processed and new exports are being generated within the normal timeframe. If you attempted to export yesterday and experienced delays, you should have received that generated export email today and you should also be able to begin a new export without issue. No further action is required on your part.
Posted Feb 04, 2020 - 13:10 EST
Monitoring
A fix has been implemented and we're monitoring the issue. Exports are being processed on time again.
Posted Feb 04, 2020 - 10:11 EST
Identified
We have identified an issue that is causing delays in processing survey data exports and our team is looking into a fix. Once the issue has been resolved, all exports will be automatically processed as soon as is possible with no further action necessary on your part.
Posted Feb 03, 2020 - 15:32 EST
This incident affected: Stella Connect Application (Exporting Request & Response Data).