Stella Connect Service Degradation Notification
Incident Report for Stella Connect
Resolved
The Stella Connect application was briefly down for a period of about 23 minutes between 1:26 pm ET and 1:49 pm ET. During this time, users were unable to access the Stella Connect application and some APIs may have returned error messages. The downtime has been resolved and our team is actively monitoring. Thank you for your patience!
Posted Nov 29, 2021 - 14:25 EST
Investigating
We are currently experiencing a service degradation on Stella Connect. We are aware of the incident and will provide an update within the hour.
Posted Nov 29, 2021 - 13:27 EST
This incident affected: Stream (Displaying Survey Response Data, Filtering Response Data, Manual Survey Sending), Surveys (Survey Experience, Response Collection, Service Recovery Survey Experience, Forwarding Direct Survey Replies), API & Integration (Requests API, Data Return API, Service Recovery API, User Provisioning API, Batch File Upload via SFTP Gateway, Webhooks, Request Queueing, Email Primary, Email Secondary), Stella Connect Application (Login, Managing Team, Exporting Request & Response Data, 1:1s), Feedback Dashboards (Team Member Trends, Company Trends, Company Program, Service Recovery Dashboard, Leaderboards), QA (Creating QA Scorecards, Creating QA Reviews, Transcripts & Audio Files), and Infrastructural (AWS Instances, AWS Nameservers, Code / config deployment).