Data Processing Delays
Incident Report for Stella Connect
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 19:19 EDT
Monitoring
Our data processing infrastructure is running behind which is causing delays in surveys being sent out and responses showing in stream and trends. No data has been lost and the system should be caught up shortly.
Posted Aug 14, 2019 - 17:47 EDT
This incident affected: Stream (Displaying Survey Response Data), Feedback Dashboards (Company Trends), and API & Integration (Request Queueing).