Issue with in progress exports
Incident Report for Stella Connect
Resolved
A fix has been deployed.
Posted Apr 19, 2022 - 18:54 EDT
Investigating
We are investing an issue starting yesterday where some users are unable to perform a new export due to a warning message that they already have an export in progress.
Posted Apr 19, 2022 - 14:43 EDT
This incident affected: Stella Connect Application (Exporting Request & Response Data).