Agent Connect [fka Stella Connect] Application Outage
Incident Report for Stella Connect
Resolved
Our team has confirmed full resolution of this morning's incident which caused ~20 minutes of application inaccessibility for users. We sincerely apologize for any inconvenience this may have caused. If you have any questions or your team requires assistance, please reach out to our Support Team via the Help (?) icon in the top right-hand corner of the Agent Connect application and choose Contact Us from the dropdown menu to begin chatting with the team -- we're here to help!
Posted Oct 26, 2022 - 10:42 EDT
Monitoring
The issue causing lost access to the Agent Connect application has been identified and our team has found resolution -- we will continue monitoring for a period to ensure continued application stability. Thank you for your patience!
Posted Oct 26, 2022 - 09:34 EDT
Update
Our engineering team is currently investigating an application outage which is affecting end-user access to log into and interact the Agent Connect [fka Stella Connect] application. Our team will continue working to identify and resolve the issue to resume normal access to the application as soon as possible and we will keep you up to date here. Thank you for your patience!
Posted Oct 26, 2022 - 09:20 EDT
Investigating
We are currently experiencing a service degradation on Stella Connect. We are aware of the incident and will provide an update within the hour.
Posted Oct 26, 2022 - 09:00 EDT
This incident affected: Stream (Displaying Survey Response Data, Filtering Response Data, Manual Survey Sending), Stella Connect Application (Login, Managing Team, Exporting Request & Response Data, 1:1s), Feedback Dashboards (Team Member Trends, Company Trends, Company Program, Service Recovery Dashboard, Leaderboards), and QA (Creating QA Scorecards, Creating QA Reviews, Transcripts & Audio Files).