Agent Connect Service Degradation Notification

Incident Report for Stella Connect

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 18:04 EST

Monitoring

Error rates for the web application are subsiding. During this time, there were no data lost for incoming survey requests and responses. We continue to monitor the situation.
Posted Nov 21, 2024 - 17:00 EST

Investigating

The application is currently experiencing elevated error rates. Our team is investigating and will provide updates as available.
Posted Nov 21, 2024 - 14:14 EST
This incident affected: Web application.