Survey Sending Issues in German Data Center
Incident Report for Stella Connect
Resolved
Our engineers have determined that survey sending was delayed for some clients in the German data center and this issue was resolved at 9:42am ET. All services are back to fully operational and all delayed surveys have been processed.
Posted Dec 06, 2021 - 18:09 EST
Update
We have confirmed survey sending is back up and began recovering at 9:42AM ET. We are now assessing impact of the outage.
Posted Dec 06, 2021 - 12:32 EST
Investigating
We are currently experiencing issues with survey sending for clients in our German data center. Our engineers are investigating and we will provide updates as they become available. This ONLY impacts clients in our German Data Center.
Posted Dec 06, 2021 - 09:35 EST
This incident affected: Surveys (Survey Experience).