Transactional email provider errors
Incident Report for Stella Connect
Resolved
The issue has been resolved. We are continuing to monitor our transactional email provider for any new issues.
Posted Jul 08, 2022 - 13:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2022 - 11:20 EDT
Update
We have noticed that the errors with the transactional email provider have caused some internal emails, like QA review notifications, to be delivered twice. Our team is working on mitigating this issue within our application. This issue has also caused some feedback updates to be delayed in the system. A fix for this issue is also actively in development.
Posted Jul 08, 2022 - 11:19 EDT
Investigating
We are currently investigating an issue with our transactional email provider. This issue will delay surveys sent via email and all internal emails, such as trends summaries and new QA review alerts.
Posted Jul 08, 2022 - 10:54 EDT
This incident affected: API & Integration (Email Primary).