Scheduled maintenance of German environment
Incident Report for Stella Connect
Resolved
Maintenance on the Germany environment is now complete.
Posted Feb 03, 2022 - 15:46 EST
Investigating
The environment in our German data center is undergoing scheduled maintenance. The application will be unavailable during this window. The application in US East will be unaffected.
Posted Feb 03, 2022 - 14:27 EST