Agent Connect Monitoring Alert
Incident Report for Stella Connect
Resolved
Please note that this incident had no impact to our clients or their data and simply alerted for monitoring purposes. Thank you for your patience and understanding!
Posted Dec 08, 2022 - 11:27 EST
Investigating
We are currently experiencing a service degradation on Stella Connect. We are aware of the incident and will provide an update within the hour.
Posted Dec 08, 2022 - 10:57 EST