Stella Connect Survey Intermittent Errors Due to 3rd Party Downtime
Incident Report for Stella Connect
Resolved
AWS has resolved their outage and our team has seen all error rates drop to normal rates. Thank you for your patience!
Posted Dec 07, 2021 - 20:50 EST
Update
Our team is continuing to monitor the ongoing AWS service degradation causing some intermittent API and application errors for Stella Connect. We apologize for the inconvenience and will keep posting updates as the AWS team gets services back up and running consistently.
Posted Dec 07, 2021 - 14:34 EST
Update
Errors have dropped significantly, however, AWS is still experiencing downgraded service. For this reason, we will leave this incident open and our team will continue to monitor all queues until the downgraded performance status has been resolved for AWS.
Posted Dec 07, 2021 - 12:38 EST
Monitoring
We are continuing to monitor and seeing error rates drop slowly and AWS is aware of the issue. We will update this page with any further information as it becomes available.
Posted Dec 07, 2021 - 11:55 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:50 EST
Investigating
It appears that AWS is currently experiencing a widespread outage, which may cause some errors for those attempting to fill out a Stella Connect survey during this time. We are still collecting responses at a high rate and will continue to monitor.
Posted Dec 07, 2021 - 11:33 EST
This incident affected: Surveys (Survey Experience) and API & Integration (Requests API, Data Return API, Service Recovery API, User Provisioning API, Batch File Upload via SFTP Gateway, Webhooks).