Stella Connect Service Degradation Notification
Incident Report for Stella Connect
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 14:40 EST
Investigating
We had previously experienced intermittent errors for a 5 minute period during a deployment. This may have caused error alerts in the Agent Connect application. We have mitigated the issue and customers should no longer be seeing alerts.
Posted Dec 16, 2022 - 14:16 EST