Issues with API Impacting Survey Requests and Survey Responses
Incident Report for Stella Connect
Resolved
This has been resolved. The timeline for the issue was approximately 3:40pm ET - 5:35pm ET. Please reach out to Support with any concerns.
Posted Oct 21, 2021 - 17:36 EDT
Monitoring
The timeline for the errors began approximately 3:40pm ET. We experienced a data return API error on Stella Connect. This caused an error for any requests that contained an answer with an "N/A" option. We are working diligently on a fix and will provide updates here as soon as possible!
Posted Oct 21, 2021 - 17:15 EDT
This incident affected: API & Integration (Data Return API).