Survey requests that include custom properties delayed

Incident Report for Stella Connect

Resolved

This incident has been resolved. Survey requests that contained custom properties from the affected period will be redelivered today.
Posted Jan 10, 2025 - 12:07 EST

Monitoring

A fix has been implemented. Surveys with custom properties that failed during this period will be reprocessed. We will post an update when reprocessing is complete.
Posted Jan 10, 2025 - 01:48 EST

Update

We are continuing to work on a fix for this issue. We estimate the fix will take several hours to complete.
Posted Jan 09, 2025 - 18:21 EST

Identified

We have identified an issue which is impacting survey requests which include custom property fields. We are working on implementing a fix after which all survey requests will be delivered. No data loss is expected.
Posted Jan 09, 2025 - 16:29 EST
This incident affected: Web application.