Agent Connect Service Degradation
Incident Report for Stella Connect
Resolved
During this period, background job processing was unavailable for our web application for some users. This impacted areas of the application like fetching QA review transcripts and receiving email notifications when a QA review has been completed. This issue has been resolved and the affected components will no longer experience this issue.
Posted Jul 16, 2023 - 09:31 EDT
Update
We appreciate your patience as our team continues to investigate the issue causing increased error occurrence when conducting QA Reviews in the Agent Connect application. We'll be sure to provide updates here as soon as they become available!
Posted Jul 16, 2023 - 07:00 EDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2023 - 05:29 EDT
Investigating
Our team is aware of and investigating a service degradation -- users may experience errors in the application, including when attempting to conduct a QA Review. We are assessing any other possible areas of impact and will provide updates here as soon as possible. Thank you for your patience and please do not hesitate to reach out to our support team with any questions!
Posted Jul 16, 2023 - 04:54 EDT
This incident affected: QA (Creating QA Reviews, Transcripts & Audio Files).